Release Notes thru 2016-07-29 Follow

Comments

10 comments

  • Avatar
    Jennifer Chang

    @Wouter: How strange! I can see them. But here they are again:





  • Avatar
    Allen Hancock

    Please check the permissions on the images themselves. It seems they are set to agent only.

  • Avatar
    Jennifer Chang

    @Allen, I checked with the HC team, and there's no way to adjust permissions on individual images in this article. But I downloaded them from the original internal-only article, then re-uploaded them to this article, which is supposed to solve the permissions issue. Did that work? Thanks!!

  • Avatar
    Jason Littrell

    @ Jennifer: That did the trick!

  • Avatar
    Allen Hancock

    Indeed. The images are working now.

    It's not the first time I've seen this issue from Zendesk employee published article or even in our own Zendesk HC. Please check with the team to see how/why this happens?

    Thanks, and thanks for the product enhancements!

  • Avatar
    Jennifer Chang

    Hi @Allen,


    What happened in this case is that I copy/pasted from an article that is restricted (our PMs each post their weekly updates to an internal article, and we compile into the external article). I'm told by the HC team that when one does this, images are references from the restricted article. The best way to avoid the problem is to download the images from the restricted article and insert them again into the public article. I've updated our release notes documentation to reflect this. And the HC team says this is something they want to fix in the future!


    Hope this helps!


     


    jennifer

  • Avatar
    Wouter van Gessel

    @Jennifer: Good that the HC team will fix this. We often copy-paste images from one article to another. Also when the original article is deleted, the images in the other articles break. 

  • Avatar
    Allen Hancock

    Thanks for that follow up Jennifer.. very useful.

  • Avatar
    Artur Waszczak

    "Added the ability to paste plain text in Firefox with a keyboard shortcut: CTRL/CMD + SHIFT + V" 


    Why this ability is available only in Firefox Browser? I work using Microsoft Edge browser ...

Please sign in to leave a comment.

Powered by Zendesk